Google

Tails 3.4 released fixing Meltdown vulnerability

Written on:January 9, 2018
Comments are closed

The Tails operating system has been upgraded to version 3.4. It’s quite important that users upgrade to this release as it fixes Meltdown and partially fixes the Spectre vulnerability. Read more…
Neowin

Sorry, the comment form is closed at this time.